Back to overview
Resolved
Latency deteriorated
Aug 6, 2026 at 9:36am UTC
Affected services
OnRoute
routing.solvice.io
Resolved
Aug 6, 2026 at 10:01am UTC
We have identified the fix.
All systems back to normal.
Affected services
Created
Aug 6, 2026 at 9:36am UTC
Our Maps have lower resources because of a maintenance deploy that went wrong. table requests are taking longer because of a huge queue of previous requests that need processing. That is why the Routing solver will have a huge list of requests that will remain in queueing for up to 30 minutes or will get deleted eventually.
Affected services