Back to overview
Resolved
Routing API scaling issue
Sep 9, 2026 at 2:51pm UTC
Affected services
OnRoute
Resolved
Sep 9, 2026 at 6:11pm UTC
We have identified the root cause. Optimization loads of some customer affected the entire cluster. We have resolved the infrastructure load balancing.
Affected services
Created
Sep 9, 2026 at 2:51pm UTC
Because of higher load this afternoon, some jobs took more than 1 hour in the queue and we were unable to process them all. If more than 1 hour of queueing then we do no longer process the job.
Affected services