Get in touch
Back
Degraded

Correct routing requests are going in error

Started 21 Oct at 03:06am CEST, resolved 21 Oct at 08:10am CEST.

OnRoute
Resolved

We have identified the root cause of the issue. Thank you for your patience.

Posted 21 Oct at 08:10am CEST.
Created

OnRoute Routing is currently unavailable. We are working on a fix.

Posted 21 Oct at 03:06am CEST.