Back
Degraded

Partial outage
Started 12 Jun at 08:02pm CEST, resolved 12 Jun at 09:25pm CEST.
OnRoute
OnShift
routing.solvice.io
Resolved
GCP is recovering slowly.
Posted 12 Jun at 09:25pm CEST.

Created
Partial outage because of partial GCP outage.
Posted 12 Jun at 08:02pm CEST.