Get in touch
Back
Downtime

Solvice API down in all regions except Europe

Started 21 Jun at 08:30am CEST, resolved 21 Jun at 09:18am CEST.

OnRoute
Resolved

Because of the fact that CloudFlare is down, we are as well. Cloudflare has resolved the issue.
https://www.cloudflarestatus.com/

Posted 21 Jun at 09:18am CEST.
Created

Cloudflare down

Posted 21 Jun at 08:30am CEST.